The yesod-platform package

[Tags: library, mit]

Instead of allowing version ranges of dependencies, this package requires specific versions to avoid dependency hell


Properties

Versions0.10.2, 0.10.3, 1.0.0, 1.0.1, 1.0.2, 1.0.3.2, 1.0.3.3, 1.0.3.4, 1.0.4, 1.0.4.1, 1.0.4.2, 1.0.5, 1.0.6, 1.0.6.1, 1.1.0, 1.1.1, 1.1.2, 1.1.3, 1.1.4, 1.1.4.1, 1.1.5, 1.1.6, 1.1.6.1, 1.1.7, 1.1.7.1, 1.1.7.2, 1.1.8, 1.1.9, 1.1.9.1, 1.1.9.2, 1.2.0, 1.2.0.1, 1.2.1, 1.2.2, 1.2.3, 1.2.4, 1.2.4.1, 1.2.4.2, 1.2.4.3, 1.2.4.4, 1.2.5, 1.2.5.1, 1.2.5.2, 1.2.5.3, 1.2.6, 1.2.6.1, 1.2.7, 1.2.7.1, 1.2.7.2, 1.2.8, 1.2.8.1, 1.2.8.2, 1.2.9, 1.2.9.1, 1.2.9.3, 1.2.10, 1.2.11, 1.2.12, 1.2.12.1, 1.2.12.2, 1.2.12.3, 1.2.12.4, 1.2.13, 1.2.13.1, 1.2.13.2, 1.2.13.3
Dependenciesaeson (==0.6.0.2), ansi-terminal (==0.5.5), asn1-data (==0.6.1.3), attoparsec (==0.10.1.1), attoparsec-conduit (==0.4.0.1), attoparsec-enumerator (==0.3), authenticate (==1.2.1.1), base (==4.*), base-unicode-symbols (==0.2.2.3), base64-bytestring (==0.1.1.1), binary (==0.5.1.0), blaze-builder (==0.3.1.0), blaze-builder-conduit (==0.4.0.2), blaze-html (==0.5.0.0), blaze-markup (==0.5.1.0), byteorder (==1.0.3), case-insensitive (==0.4.0.1), cereal (==0.3.5.1), certificate (==1.2.2), clientsession (==0.7.5), conduit (==0.4.2), cookie (==0.4.0), cprng-aes (==0.2.3), cpu (==0.1.0), crypto-api (==0.10.2), crypto-conduit (==0.3.2), crypto-pubkey-types (==0.1.1), cryptocipher (==0.3.1), cryptohash (==0.7.5), css-text (==0.1.1), data-default (==0.4.0), dlist (==0.5), email-validate (==0.2.8), entropy (==0.2.1), enumerator (==0.4.19), failure (==0.2.0.1), fast-logger (==0.0.2), file-embed (==0.0.4.3), filesystem-conduit (==0.4.0), hamlet (==1.0.1.3), hashable (==1.1.2.3), hjsmin (==0.1.1), hspec (==1.1.0), html-conduit (==0.0.1), http-conduit (==1.4.1.3), http-date (==0.0.2), http-types (==0.6.10), HUnit (==1.2.4.2), hxt (==9.2.2), hxt-charproperties (==9.1.1), hxt-regex-xmlschema (==9.0.4), hxt-unicode (==9.0.2), language-javascript (==0.5.4), largeword (==1.0.1), lifted-base (==0.1.1), mime-mail (==0.4.1.1), monad-control (==0.3.1.3), network-conduit (==0.4.0.1), path-pieces (==0.1.1), pem (==0.1.1), persistent (==0.9.0.4), persistent-template (==0.9.0.2), pool-conduit (==0.1.0.2), primitive (==0.4.1), pureMD5 (==2.1.0.3), pwstore-fast (==2.2), QuickCheck (==2.4.2), ranges (==0.2.4), regex-compat (==0.95.1), resource-pool (==0.2.1.0), resourcet (==0.3.2.1), safe (==0.3.3), semigroups (==0.8.3.2), SHA (==1.5.0.1), shakespeare (==1.0.0.2), shakespeare-css (==1.0.1.2), shakespeare-i18n (==1.0.0.2), shakespeare-js (==1.0.0.2), shakespeare-text (==1.0.0.2), silently (==1.1.5), simple-sendfile (==0.2.3), skein (==0.1.0.7), socks (==0.4.1), stm (==2.3), system-fileio (==0.3.7), system-filepath (==0.4.6), tagged (==0.4.2.1), tagsoup (==0.12.6), tagstream-conduit (==0.3.2), tls (==0.9.5), tls-extra (==0.4.6), transformers-base (==0.4.1), unix-compat (==0.3.0.1), unordered-containers (==0.2.1.0), utf8-light (==0.4.0.1), utf8-string (==0.3.7), vault (==0.2.0.0), vector (==0.9.1), void (==0.5.5.1), wai (==1.2.0.2), wai-app-static (==1.2.0.3), wai-extra (==1.2.0.4), wai-logger (==0.1.4), wai-test (==1.2.0.2), warp (==1.2.1), xml-conduit (==0.7.0.3), xml-types (==0.3.1), xml2html (==0.1.2.3), xss-sanitize (==0.3.1.1), yaml (==0.7.0), yesod (==1.0.1.6), yesod-auth (==1.0.2.1), yesod-core (==1.0.1.2), yesod-default (==1.0.1.1), yesod-form (==1.0.0.4), yesod-json (==1.0.0.1), yesod-persistent (==1.0.0.1), yesod-routes (==1.0.1.2), yesod-static (==1.0.0.2), yesod-test (==0.2.0.6), zlib (==0.5.3.3), zlib-bindings (==0.1.0.1), zlib-conduit (==0.4.0.1)
LicenseMIT
AuthorMichael Snoyman <michael@snoyman.com>
MaintainerMichael Snoyman <michael@snoyman.com>
StabilityStable
CategoryWeb, Yesod
Home pagehttp://www.yesodweb.com/
Source repositoryhead: git clone https://github.com/yesodweb/yesod
UploadedTue May 15 07:23:27 UTC 2012 by MichaelSnoyman
DistributionsFreeBSD:1.2.0.1
Downloads12165 total (417 in last 30 days)
StatusDocs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees