The filesystem-conduit package

[Tags: deprecated, library, mit]

Deprecated in favor of conduit-combinators

Please use conduit-combinators, which provides an enhanced version of traverse (sourceDirectoryDeep).


Properties

Versions0.0.0, 0.0.1, 0.2.0, 0.2.0.1, 0.3.0, 0.4.0, 0.5.0, 0.5.0.1, 0.5.0.2, 1.0.0, 1.0.0.1, 1.0.0.2
Dependenciesbase (==4.*), bytestring (>=0.9), conduit (==1.0.*), containers, system-fileio (>=0.3.3 && <0.4), system-filepath (>=0.4.3 && <0.5), text (>=0.11), transformers (>=0.2.2 && <0.4), Win32 or
base (==4.*), bytestring (>=0.9), conduit (==1.0.*), containers, system-fileio (>=0.3.3 && <0.4), system-filepath (>=0.4.3 && <0.5), text (>=0.11), transformers (>=0.2.2 && <0.4), unix
LicenseMIT
AuthorMichael Snoyman
Maintainermichael@snoyman.com
CategoryData, Conduit
Home pagehttp://github.com/snoyberg/conduit
Source repositoryhead: git clone git://github.com/snoyberg/conduit.git
Upload dateThu Mar 20 09:59:35 UTC 2014
Uploaded byMichaelSnoyman
DistributionsDebian:0.4.0, FreeBSD:1.0.0, NixOS:1.0.0.2
Downloads6210 total (135 in last 30 days)

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees