The crypto-conduit package

[Tags: bsd3, library]

This package contains everything that you need to use a cryptographic package that supports the crypto-api package using conduits from the conduit package.


Properties

Versions0.1, 0.1.1, 0.1.1.1, 0.1.1.2, 0.1.2, 0.1.3.1, 0.2.0, 0.3.0, 0.3.0.1, 0.3.1, 0.3.2, 0.4.0, 0.4.0.1, 0.4.1, 0.4.2, 0.4.3, 0.5.0, 0.5.1, 0.5.2, 0.5.2.1, 0.5.2.2, 0.5.3, 0.5.4, 0.5.5
Dependenciesbase (>=3 && <5), bytestring (>=0.9), cereal (>=0.3 && <0.5), conduit (>=1.0 && <1.3), crypto-api (==0.8.*), resourcet, transformers (>=0.2 && <0.5) or
base (>=3 && <5), bytestring (>=0.9), cereal (>=0.3 && <0.5), conduit (>=1.0 && <1.3), crypto-api (>=0.9 && <0.14), resourcet, transformers (>=0.2 && <0.5)
LicenseBSD3
AuthorFelipe Lessa <felipe.lessa@gmail.com>
MaintainerFelipe Lessa <felipe.lessa@gmail.com>
CategoryCryptography, Conduit
Home pagehttps://github.com/prowdsponsor/crypto-conduit
Source repositoryhead: git clone git://github.com/prowdsponsor/crypto-conduit.git
UploadedWed Nov 12 15:04:11 UTC 2014 by FelipeLessa
DistributionsDebian:0.5.4, FreeBSD:0.5.2, NixOS:0.5.5
Downloads11995 total (143 in last 30 days)
StatusDocs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Flags

NameDescriptionDefault
old-crypto-apiUse crypto-api < 0.9.Disabled
conduit11Use conduit >= 1.1.Enabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees