The EitherT package

[Tags: bsd3, deprecated, library]

Deprecated in favor of either

Support for computations with informative failures.

Properties

Versions0.0.1, 0.1.0, 0.2.0
Change logNone available
Dependenciesbase (>=4 && <4.3), mtl [details]
LicenseBSD3
AuthorEyal Lotem <eyal.lotem+hackage@gmail.com>
MaintainerEyal Lotem <eyal.lotem+hackage@gmail.com>
Stabilityexperimental
CategoryControl
UploadedMon Mar 1 11:55:05 UTC 2010 by EyalLotem
UpdatedWed Jan 14 09:58:03 UTC 2015 by HerbertValerioRiedel to revision 1
DistributionsNixOS:0.2.0
Downloads2272 total (26 in last 30 days)
Votes
0 []
StatusDocs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees