The http-client-conduit package

[Tags:deprecated, library, mit]
Deprecated. in favor of http-conduit

Intended for use by higher-level libraries, such as http-conduit.

Properties

Versions 0.2.0.0, 0.2.0.1, 0.3.0
Dependencies base (==4.*), bytestring, conduit (>=0.6 && <1.2), http-client (>=0.2), resourcet (>=0.4.6), transformers [details]
License MIT
Author Michael Snoyman
Maintainer michael@snoyman.com
Stability Unknown
Category Network
Home page https://github.com/snoyberg/http-client
Uploaded Tue Dec 17 16:57:25 UTC 2013 by MichaelSnoyman
Updated Tue Jun 23 09:32:30 UTC 2015 by AdamBergmark to revision 2
Distributions NixOS:0.3.0
Downloads 23129 total (7 in the last 30 days)
Votes
0 []
Status Docs available [build log]
Successful builds reported [all 1 reports]

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees