The attoparsec-text-enumerator package

[Tags: library, mit]

This package has been deprecated. You recommend that you use either attoparsec-enumerator or attoparsec-conduit packages.


Properties

Versions0.2.0.0, 0.2.0.1
Dependenciesattoparsec-text (==0.8.*), base (>=3 && <5), enumerator (==0.4.*), text (>=0.10 && <0.12)
LicenseMIT
CopyrightCopyright (c) Felipe Lessa 2010, John Millikin 2010
AuthorFelipe Lessa <felipe.lessa@gmail.com>, John Millikin <jmillikin@gmail.com>
MaintainerFelipe Lessa <felipe.lessa@gmail.com>
Stabilityexperimental
CategoryText, Parsing, Enumerator
UploadedMon Jan 30 02:30:51 UTC 2012 by FelipeLessa
Downloads246 total (11 in last 30 days)
StatusDocs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees