The attoparsec-text package

[Tags: bsd3, deprecated, library]

Deprecated in favor of attoparsec

This package has been deprecated. Now the attoparsec includes all functionality from this library.


Properties

Versions0.8.0.0, 0.8.2.0, 0.8.2.1, 0.8.5.0, 0.8.5.1, 0.8.5.2, 0.8.5.3
Dependenciesarray (>=0.1 && <0.4), attoparsec (>=0.7 && <0.10), base (>=3 && <5), containers (>=0.1.0.1 && <0.5), text (>=0.10 && <0.12)
LicenseBSD3
AuthorFelipe Lessa <felipe.lessa@gmail.com>, Bryan O'Sullivan <bos@serpentine.com>
MaintainerFelipe Lessa <felipe.lessa@gmail.com>
Stabilityexperimental
CategoryText, Parsing
Home pagehttp://patch-tag.com/r/felipe/attoparsec-text/home
Source repositoryhead: darcs get http://patch-tag.com/r/felipe/attoparsec-text
Upload dateMon Jan 30 02:27:50 UTC 2012
Uploaded byFelipeLessa
Downloads687 total (70 in last 30 days)

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees