The EitherT package

[Tags: bsd3, deprecated, library]

Deprecated in favor of either

Support for computations with informative failures.


Properties

Versions0.0.1, 0.1.0, 0.2.0
Dependenciesbase (==4.*), monad-control (>=0.3), transformers (>=0.2), transformers-base (>=0.4)
LicenseBSD3
AuthorEyal Lotem <eyal.lotem+hackage@gmail.com>
MaintainerEyal Lotem <eyal.lotem+hackage@gmail.com>
Stabilityexperimental
CategoryControl
Upload dateSun Apr 22 00:11:02 UTC 2012
Uploaded byEyalLotem
DistributionsNixOS:0.2.0
Downloads1699 total (54 in last 30 days)

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees