The network-conduit package

[Tags:bsd3, deprecated, library]
Deprecated. in favor of conduit-extra

Stream socket data using conduits.

Properties

Versions 0.0.0, 0.0.1, 0.2.0, 0.2.1, 0.2.1.1, 0.2.1.2, 0.2.2, 0.3.0, 0.4.0, 0.4.0.1, 0.5.0, 0.5.0.1, 0.5.0.2, 0.6.0, 0.6.1, 0.6.1.1, 0.6.2, 0.6.2.1, 0.6.2.2, 1.0.0, 1.0.1, 1.0.1.1, 1.0.2, 1.0.2.1, 1.0.2.2, 1.0.3, 1.0.4, 1.1.0
Dependencies base (==4.*), bytestring (>=0.9), conduit (==0.2.*), network (>=2.2.1 && <2.2.3 || ==2.3.*), network-bytestring (==0.1.3.*), transformers (>=0.2.2 && <0.3) [details]
License BSD3
Author Michael Snoyman
Maintainer michael@snoyman.com
Stability Unknown
Category Data, Conduit, Network
Home page http://github.com/snoyberg/conduit
Source repository head: git clone git://github.com/snoyberg/conduit.git
Uploaded Tue Jan 31 09:25:30 UTC 2012 by MichaelSnoyman
Updated Fri Jul 10 17:27:22 UTC 2015 by AdamBergmark to revision 1
Distributions Debian:0.4.0.1, NixOS:1.1.0
Downloads 47407 total (54 in the last 30 days)
Votes
0 []
Status Docs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Flags

NameDescriptionDefaultType
network-bytestringDisabledAutomatic

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainer's Corner

For package maintainers and hackage trustees