The asn1-data package

[Tags: bsd3, deprecated, library]

Deprecated in favor of asn1-encoding

ASN1 data reader and writer in raw form with supports for high level forms of ASN1 (BER, CER and DER).

All interfaces use the enumerator interface.


Properties

Versions0.1, 0.1.1, 0.2, 0.2.1, 0.2.2, 0.3.0, 0.4.0, 0.4.1, 0.4.2, 0.4.3, 0.4.4, 0.4.5, 0.4.6, 0.5.0, 0.5.1, 0.6.0, 0.6.1, 0.6.1.1, 0.6.1.2, 0.6.1.3, 0.7.0, 0.7.1
Dependenciesattoparsec (>=0.8 && <0.11), attoparsec-enumerator (>=0.2 && <0.4), base (>=3 && <5), bytestring, enumerator (>=0.4.5 && <0.5), mtl, text (>=0.11)
LicenseBSD3
CopyrightVincent Hanquez <vincent@snarc.org>
AuthorVincent Hanquez <vincent@snarc.org>
MaintainerVincent Hanquez <vincent@snarc.org>
Stabilityexperimental
CategoryData
Home pagehttp://github.com/vincenthz/hs-asn1-data
Source repositoryhead: git clone git://github.com/vincenthz/hs-asn1-data
ExecutablesTests
Upload dateTue Dec 20 07:06:12 UTC 2011
Uploaded byVincentHanquez
DistributionsDebian:0.7.1, FreeBSD:0.7.1, NixOS:0.7.1
Downloads21715 total (383 in last 30 days)

Modules

[Index]

Flags

NameDescriptionDefault
testBuild unit testDisabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees