functor-apply: Strong lax semimonoidal endofunctors (Applicative sans pure)

[ bsd3, control, deprecated, library ] [ Propose Tags ]
Deprecated. in favor of semigroupoids

Strong lax semimonoidal endofunctors (Applicative sans pure)

Versions 0.5.0, 0.6.0, 0.7.0, 0.7.1, 0.7.2, 0.7.3, 0.7.4, 0.7.4.1, 0.9.0, 0.9.1, 0.9.2, 0.9.3, 0.10.0, 0.10.0.1, 0.10.0.2, 0.10.0.3, 0.10.1, 0.10.3, 0.10.4, 0.10.5, 0.11
Dependencies base (>=4 && <4.4), comonad (>=0.9.0 && <1.0), containers (>=0.4.0 && <0.5), semigroups (>=0.3.2 && <0.4), transformers (>=0.2.0 && <0.3) [details]
License BSD-3-Clause
Copyright Copyright (C) 2011 Edward A. Kmett
Author Edward A. Kmett
Maintainer Edward A. Kmett <ekmett@gmail.com>
Category Control, Comonads
Home page http://comonad.com/reader/
Uploaded by EdwardKmett at Wed Jan 26 18:21:18 UTC 2011
Distributions NixOS:0.11
Downloads 8076 total (57 in the last 30 days)
Rating (no votes yet) [estimated by rule of succession]
Your Rating
  • λ
  • λ
  • λ
Status Docs uploaded by user
Build status unknown [no reports yet]
Hackage Matrix CI

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees