The crypto-conduit package

[ Tags: bsd3, conduit, cryptography, library ] [ Propose Tags ]

This package contains everything that you need to use a cryptographic package that supports the crypto-api package using conduits from the conduit package.


[Skip to Readme]

Properties

Versions 0.1, 0.1.1, 0.1.1.1, 0.1.1.2, 0.1.2, 0.1.3.1, 0.2.0, 0.3.0, 0.3.0.1, 0.3.1, 0.3.2, 0.4.0, 0.4.0.1, 0.4.1, 0.4.2, 0.4.3, 0.5.0, 0.5.1, 0.5.2, 0.5.2.1, 0.5.2.2, 0.5.3, 0.5.4, 0.5.5
Dependencies base (>=3 && <5), bytestring (>=0.9), cereal (==0.3.*), conduit (==0.5.*), crypto-api (>=0.8 && <0.11), transformers (>=0.2 && <0.4) [details]
License BSD3
Author Felipe Lessa <felipe.lessa@gmail.com>
Maintainer Felipe Lessa <felipe.lessa@gmail.com>
Category Cryptography, Conduit
Home page https://github.com/meteficha/crypto-conduit
Source repository head: git clone git://github.com/meteficha/crypto-conduit.git
Uploaded Fri Nov 23 13:05:45 UTC 2012 by FelipeLessa
Distributions Debian:0.5.4, FreeBSD:0.5.5, NixOS:0.5.5
Downloads 16481 total (358 in the last 30 days)
Rating (no votes yet) [estimated by rule of succession]
Your Rating
  • λ
  • λ
  • λ
Status Docs uploaded by user
Build status unknown [no reports yet]
Hackage Matrix CI

Modules

[Index]

Flags

NameDescriptionDefaultType
old-crypto-api

Use crypto-api < 0.9.

DisabledAutomatic

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainer's Corner

For package maintainers and hackage trustees


Readme for crypto-conduit-0.4.1

[back to package description]