The wai-app-static package

[Tags: library, mit, program]

Also provides some helper functions and datatypes for use outside of WAI.


Properties

Versions0.0.0, 0.0.1, 0.0.1.1, 0.0.1.2, 0.0.1.3, 0.0.1.4, 0.1.0, 0.2.0, 0.3.0, 0.3.1.1, 0.3.3, 0.3.4, 0.3.5, 0.3.5.1, 1.0.0, 1.1.0, 1.1.1, 1.1.2, 1.2.0, 1.2.0.1, 1.2.0.2, 1.2.0.3, 1.2.0.4, 1.3.0, 1.3.0.1, 1.3.0.2, 1.3.0.3, 1.3.0.4, 1.3.0.5, 1.3.1, 1.3.1.1, 1.3.1.2, 1.3.1.3, 1.3.1.4, 1.3.2, 1.3.2.1, 1.3.3, 1.3.3.1, 2.0.0, 2.0.0.1, 2.0.0.2, 2.0.0.3, 2.0.0.4, 2.0.0.5, 2.0.1, 3.0.0, 3.0.0.1
Dependenciesbase (==4.*), base64-bytestring (==0.1.*), blaze-builder (>=0.2.1.4 && <0.4), blaze-html (==0.4.*), bytestring (>=0.9.1.4), containers (>=0.2), cryptohash (==0.7.*), directory (>=1.0.1 && <1.2), file-embed (>=0.0.3.1 && <0.1), http-date, http-types (==0.6.*), old-locale (>=1.0.0.2 && <1.1), text (>=0.7 && <0.12), time (>=1.1.4), transformers (>=0.2.2 && <0.4), unix-compat (>=0.2), wai (==1.2.*) or
base (==4.*), base64-bytestring (==0.1.*), blaze-builder (>=0.2.1.4 && <0.4), blaze-html (==0.5.*), blaze-markup (>=0.5.1 && <0.6), bytestring (>=0.9.1.4), containers (>=0.2), cryptohash (==0.7.*), directory (>=1.0.1 && <1.2), file-embed (>=0.0.3.1 && <0.1), http-date, http-types (==0.6.*), old-locale (>=1.0.0.2 && <1.1), text (>=0.7 && <0.12), time (>=1.1.4), transformers (>=0.2.2 && <0.4), unix-compat (>=0.2), wai (==1.2.*)
LicenseMIT
AuthorMichael Snoyman <michael@snoyman.com>
MaintainerMichael Snoyman <michael@snoyman.com>
StabilityStable
CategoryWeb, Yesod
Home pagehttp://www.yesodweb.com/book/wai
Source repositoryhead: git clone git://github.com/yesodweb/wai.git
Upload dateMon Jun 25 17:39:46 UTC 2012
Uploaded byMichaelSnoyman
DistributionsDebian:3.0.0.1, FreeBSD:1.3.1.2, NixOS:3.0.0.1
Downloads22824 total (1763 in last 30 days)

Modules

[Index]

Flags

NameDescriptionDefault
printprint debug infoDisabled
blaze_html_0_5use blaze-html 0.5 and blaze-markup 0.5Disabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees