The wai-websockets package

[Tags:library, mit]

This is primarily intended for use with Warp and its settingsIntercept.

Properties

Versions 0.5.0, 0.5.0.1, 1.0.0, 1.1.0, 1.2.0, 1.2.0.1, 1.2.0.2, 1.2.0.3, 1.3.0, 1.3.0.1, 1.3.1, 1.3.1.1, 1.3.1.2, 1.3.1.3, 1.3.2.0, 1.3.2.1, 2.0.0, 2.0.0.1, 2.1.0, 2.1.0.1, 2.1.0.2, 3.0.0, 3.0.0.1, 3.0.0.2, 3.0.0.3, 3.0.0.4, 3.0.0.5, 3.0.0.6, 3.0.0.7, 3.0.0.8, 3.0.0.9, 3.0.1, 3.0.1.1
Dependencies base (>=3 && <5), blaze-builder (>=0.2.1.4 && <0.4), bytestring (>=0.9.1.4 && <0.10), case-insensitive (>=0.2), enumerator (>=0.4.8 && <0.5), file-embed, network (>=2.2.1.5 && <2.4), network-enumerator (>=0.1.2 && <0.2), text, transformers, wai (==0.4.*), wai-app-static, wai-websockets, warp, websockets (==0.4.*) [details]
License BSD3
Author Michael Snoyman
Maintainer michael@snoyman.com
Category Web, Yesod
Home page http://github.com/yesodweb/wai
Source repository head: git clone git://github.com/yesodweb/wai.git
Uploaded Mon Nov 28 17:08:03 UTC 2011 by MichaelSnoyman
Distributions Arch:3.0.1.1, Debian:3.0.0.8, LTSHaskell:3.0.1.1, NixOS:3.0.1.1, Stackage:3.0.1.1, Tumbleweed:3.0.1.1
Downloads 12219 total (1029 in the last 30 days)
Votes
0 []
Status Docs not available [build log]
All reported builds failed as of 2016-12-26 [all 5 reports]

Modules

  • Network
    • Wai
      • Handler
        • Network.Wai.Handler.WebSockets

Downloads

Maintainer's Corner

For package maintainers and hackage trustees