The wai-extra package

[Tags: library, mit]

The goal here is to provide common features without many dependencies.


Properties

Versions0.0.0, 0.0.0.1, 0.0.0.2, 0.1.0, 0.1.1, 0.1.2, 0.1.2.1, 0.1.3, 0.1.3.1, 0.2.0, 0.2.1, 0.2.2, 0.2.2.1, 0.2.2.2, 0.2.3, 0.2.4, 0.2.4.1, 0.2.4.2, 0.3.0, 0.3.1, 0.3.2, 0.3.2.1, 0.3.3, 0.4.0, 0.4.0.1, 0.4.0.2, 0.4.0.3, 0.4.1.1, 0.4.1.2, 0.4.2, 0.4.3, 0.4.4, 0.4.5, 0.4.5.1, 0.4.5.2, 0.4.6, 1.0.0, 1.0.0.1, 1.1.0, 1.1.0.1, 1.2.0, 1.2.0.1, 1.2.0.2, 1.2.0.3, 1.2.0.4, 1.2.0.5, 1.2.0.6, 1.3.0, 1.3.0.1, 1.3.0.2, 1.3.0.3, 1.3.0.4, 1.3.0.5, 1.3.1, 1.3.1.1, 1.3.2, 1.3.2.1, 1.3.2.2, 1.3.2.3, 1.3.2.4, 1.3.3, 1.3.3.1, 1.3.3.2, 1.3.4, 1.3.4.1, 1.3.4.2, 1.3.4.3, 1.3.4.4, 1.3.4.5, 1.3.4.6, 2.0.0, 2.0.0.1, 2.0.1, 2.0.1.1, 2.0.1.2, 2.0.2, 2.0.3, 2.0.3.1, 2.0.3.2, 2.0.3.3, 2.1.0, 2.1.0.1, 2.1.1, 2.1.1.1, 2.1.1.2, 2.1.1.3, 3.0.0, 3.0.0.1, 3.0.1, 3.0.1.1, 3.0.1.2, 3.0.2, 3.0.2.1
Dependenciesansi-terminal, base (==4.*), base64-bytestring, blaze-builder (>=0.2.1.4 && <0.4), blaze-builder-conduit (>=0.5 && <1.1), bytestring (>=0.9.1.4), case-insensitive (>=0.2), conduit (>=0.5 && <1.1), containers, data-default, date-cache (==0.3.*), directory (>=1.0.1), fast-logger (>=0.2 && <0.4), http-types (>=0.7), network (>=2.2.1.5), old-locale (>=1.0.0.2 && <1.1), resourcet (>=0.3 && <0.5), stringsearch (==0.3.*), text (>=0.7 && <0.12), time (>=1.1.4), transformers (>=0.2.2 && <0.4), void (>=0.5), wai (>=1.3 && <1.5), wai-logger (>=0.2 && <0.4), word8, zlib-conduit (>=0.5 && <1.1)
LicenseMIT
AuthorMichael Snoyman
Maintainermichael@snoyman.com
StabilityStable
CategoryWeb
Home pagehttp://github.com/yesodweb/wai
Source repositoryhead: git clone git://github.com/yesodweb/wai.git
Upload dateSun May 26 12:05:37 UTC 2013
Uploaded byMichaelSnoyman
DistributionsDebian:3.0.1.2, Fedora:1.3.4.6, FreeBSD:1.3.4, NixOS:3.0.2.1
Downloads36821 total (5395 in last 30 days)

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees