The web-encodings package

[Tags: bsd3, deprecated, library]

Deprecated

The idea is to minimize external dependencies so this is usable in just about any context.


Properties

Versions0.0.0, 0.0.1, 0.2.0, 0.2.0.1, 0.2.1, 0.2.2, 0.2.3, 0.2.4, 0.2.5, 0.2.6, 0.2.6.1, 0.2.6.2, 0.3.0, 0.3.0.1, 0.3.0.2, 0.3.0.3, 0.3.0.4, 0.3.0.5, 0.3.0.6, 0.3.0.7, 0.3.0.8, 0.3.0.9
Dependenciesbase (==4.*), bytestring (>=0.9.1.4 && <0.10), directory (>=1 && <1.2), failure (>=0.0.0 && <0.2), old-locale (>=1.0.0.1 && <1.1), text (>=0.5 && <0.12), time (>=1.1.2.4 && <1.3)
LicenseBSD3
AuthorMichael Snoyman <michael@snoyman.com>
MaintainerMichael Snoyman <michael@snoyman.com>
Stabilitystable
CategoryWeb
Home pagehttp://github.com/snoyberg/web-encodings/tree/master
Executablesruntests
UploadedTue Nov 30 18:57:08 UTC 2010 by MichaelSnoyman
Downloads1744 total (179 in last 30 days)
StatusDocs not available [build log]
All reported builds failed [all 1 reports]

Modules

Flags

NameDescriptionDefault
buildtestsBuild the executable to run unit testsDisabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees