The attoparsec-conduit package

[Tags: deprecated, library, mit]

Deprecated in favor of conduit-extra

Consume attoparsec parsers via conduit.


Properties

Versions0.0.0, 0.0.0.1, 0.0.1, 0.2.0, 0.2.0.1, 0.3.0, 0.4.0, 0.4.0.1, 0.5.0, 0.5.0.1, 0.5.0.2, 0.5.0.3, 1.0.0, 1.0.1, 1.0.1.1, 1.0.1.2, 1.1.0
Dependenciesattoparsec (>=0.10), base (==4.*), bytestring (>=0.9), conduit (==0.5.*), text (>=0.11), transformers (>=0.2.2 && <0.4)
LicenseBSD3
AuthorMichael Snoyman
Maintainermichael@snoyman.com
CategoryData, Conduit, Parsing
Home pagehttp://github.com/snoyberg/conduit
Source repositoryhead: git clone git://github.com/snoyberg/conduit.git
Upload dateMon Sep 24 13:22:48 UTC 2012
Uploaded byMichaelSnoyman
DistributionsDebian:0.4.0.1, Fedora:1.0.1.2, FreeBSD:1.0.1, NixOS:1.1.0
Downloads24260 total (2669 in last 30 days)

Modules

[Index]

Downloads

Maintainers' corner

For package maintainers and hackage trustees