The ascii package

[Tags: bsd3, deprecated, library]

Deprecated

Type-safe, bytestring-based ASCII values.


Properties

Versions0.0.0, 0.0.1, 0.0.1.1, 0.0.2, 0.0.2.1, 0.0.2.2, 0.0.3, 0.0.4, 0.0.4.1
Dependenciesbase (==4.*), blaze-builder (>=0.2.1.4 && <0.4), bytestring (==0.9.*), case-insensitive (>=0.2 && <0.5), hashable (>=1.0 && <1.2), text (==0.11.*)
LicenseBSD3
AuthorMichael Snoyman
Maintainermichael@snoyman.com
StabilityStable
CategoryData
Home pagehttps://github.com/snoyberg/ascii
Bug trackerhttps://github.com/snoyberg/ascii/issues
Source repositoryhead: git clone git://github.com/snoyberg/ascii.git
Upload dateTue Nov 15 04:49:04 UTC 2011
Uploaded byMichaelSnoyman
Downloads498 total (58 in last 30 days)

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees