The unix-compat package

[ Tags: bsd3, library, system ] [ Propose Tags ]

This package provides portable implementations of parts of the unix package. This package re-exports the unix package when available. When it isn't available, portable implementations are used.

Properties

Versions 0.1, 0.1.1, 0.1.2.0, 0.1.2.1, 0.2, 0.2.1, 0.2.1.1, 0.2.1.2, 0.2.1.3, 0.2.2, 0.2.2.1, 0.3, 0.3.0.1, 0.3.0.2, 0.4.0.0, 0.4.1.0, 0.4.1.1, 0.4.1.3, 0.4.1.4, 0.4.2.0, 0.4.3.0, 0.4.3.1, 0.5, 0.5.0.1 (info)
Dependencies base (<4) [details]
License BSD4
Author
Maintainer bjorn@bringert.net
Uploaded Tue Apr 10 16:52:56 UTC 2007 by BjornBringert
Updated Wed Aug 2 06:22:20 UTC 2017 by HerbertValerioRiedel to revision 1   [What is this?]
Distributions Arch:0.4.3.1, Debian:0.4.1.4, Fedora:0.4.3.1, FreeBSD:0.4.1.4, LTSHaskell:0.4.3.1, NixOS:0.5.0.1, Stackage:0.5.0.1, Tumbleweed:0.4.3.1
Downloads 157872 total (6198 in the last 30 days)
Rating (no votes yet) [estimated by rule of succession]
Your Rating
  • λ
  • λ
  • λ
Status Docs uploaded by user
Build status unknown [no reports yet]
Hackage Matrix CI

Modules

[Index]

Downloads

Note: This package has metadata revisions in the cabal description newer than included in the tarball. To unpack the package including the revisions, use 'cabal get'.

Maintainer's Corner

For package maintainers and hackage trustees