The unix-compat package

[Tags: bsd3, library]

This package provides portable implementations of parts of the unix package. This package re-exports the unix package when available. When it isn't available, portable implementations are used.


Properties

Versions0.1, 0.1.1, 0.1.2.0, 0.1.2.1, 0.2, 0.2.1, 0.2.1.1, 0.2.1.2, 0.2.1.3, 0.2.2, 0.2.2.1, 0.3, 0.3.0.1, 0.3.0.2, 0.4.0.0, 0.4.1.0, 0.4.1.1, 0.4.1.3
Dependenciesbase (==4.*), directory (==1.0.*), old-time (>=1.0.0.0 && <1.2.0.0) or
base (==4.*), directory (==1.1.*), old-time (>=1.0.0.0 && <1.2.0.0) or
base (==4.*), directory (==1.2.*), time (>=1.0 && <1.5) or
base (==4.*), unix (>=2.4 && <2.7)
LicenseBSD3
AuthorBjörn Bringert, Duncan Coutts, Jacob Stanley, Bryan O'Sullivan
MaintainerJacob Stanley <jacob@stanley.io>
CategorySystem
Home pagehttp://github.com/jystic/unix-compat
Source repositoryhead: git clone git://github.com/jystic/unix-compat.git
Upload dateTue Dec 18 01:26:16 UTC 2012
Uploaded byJacobStanley
DistributionsDebian:0.4.0.0, Fedora:0.4.1.1, FreeBSD:0.4.1.1, NixOS:0.4.1.3
Downloads73568 total (9549 in last 30 days)

Modules

[Index]

Flags

NameDescriptionDefault
old-timebuild against old-time packageDisabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees