The resourcet package

[Tags:bsd3, library]

This package was originally included with the conduit package, and has since been split off. For more information, please see http://www.yesodweb.com/book/conduits.

Properties

Versions 0.3.0, 0.3.1, 0.3.2, 0.3.2.1, 0.3.2.2, 0.3.3, 0.3.3.1, 0.4.0, 0.4.0.1, 0.4.0.2, 0.4.1, 0.4.2, 0.4.3, 0.4.4, 0.4.5, 0.4.6, 0.4.7, 0.4.7.1, 0.4.7.2, 0.4.8, 0.4.9, 0.4.10, 0.4.10.1, 0.4.10.2, 1.1.0, 1.1.0.1, 1.1.1, 1.1.2, 1.1.2.1, 1.1.2.2, 1.1.2.3, 1.1.3, 1.1.3.1, 1.1.3.2, 1.1.3.3, 1.1.4, 1.1.4.1, 1.1.5, 1.1.6, 1.1.7, 1.1.7.1, 1.1.7.2, 1.1.7.3, 1.1.7.4, 1.1.7.5
Dependencies base (>=4.3 && <5), containers, lifted-base (>=0.1), mmorph, monad-control (>=0.3.1 && <0.4), mtl (>=2.0 && <2.2), transformers (>=0.2.2 && <0.4), transformers-base (>=0.4.1 && <0.5) [details]
License BSD3
Author Michael Snoyman
Maintainer michael@snoyman.com
Stability Unknown
Category Data, Conduit
Home page http://github.com/snoyberg/conduit
Source repository head: git clone git://github.com/snoyberg/conduit.git
Uploaded Sun Sep 8 05:41:19 UTC 2013 by MichaelSnoyman
Distributions Arch:1.1.7.5, Debian:1.1.7, Fedora:1.1.7.4, FreeBSD:1.1.6, LTSHaskell:1.1.7.5, NixOS:1.1.7.5, Stackage:1.1.7.5, Tumbleweed:1.1.7.4
Downloads 148951 total (147 in the last 30 days)
Votes
0 []
Status Docs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees