The representable-functors package

[Tags: bsd3, deprecated, library]

Deprecated in favor of adjunctions

Representable functors

Properties

Versions0.1.0, 0.1.0.1, 0.1.0.2, 0.2.0, 0.3.0, 0.3.0.1, 0.3.0.2, 0.3.0.3, 0.4.0, 0.4.1, 0.4.2, 0.4.3, 0.4.4, 0.5.0, 1.8.0, 2.0, 2.0.0.1, 2.0.0.3, 2.0.0.4, 2.0.0.5, 2.0.1, 2.0.2, 2.1, 2.1.2, 2.2, 2.2.1, 2.2.1.1, 2.4, 2.4.0.1, 2.4.0.2, 2.5, 3.0, 3.0.0.1, 3.0.0.2, 3.0.0.3, 3.0.1, 3.1, 3.2.0.1, 3.2.0.2
Change logNone available
Dependenciesarray (>=0.3.0.2 && <0.4), base (>=4 && <4.4), comonad (==1.0.*), comonad-transformers (>=1.5.1 && <1.6), containers (==0.4.*), contravariant (>=0.1.2 && <0.2), distributive (>=0.1.1 && <0.2), keys (>=0.1.0.1 && <0.2), mtl (>=2.0.1.0 && <2.1), semigroupoids (>=1.1.1 && <1.2.0), semigroups (>=0.3.4 && <0.4), transformers (>=0.2.0 && <0.3)
LicenseBSD3
CopyrightCopyright (C) 2011 Edward A. Kmett
AuthorEdward A. Kmett
MaintainerEdward A. Kmett <ekmett@gmail.com>
Stabilityprovisional
CategoryMonads, Functors, Data Structures
Home pagehttp://github.com/ekmett/representable-functors/
Source repositoryhead: git clone git://github.com/ekmett/representable-functors.git
UploadedSat Feb 5 05:18:15 UTC 2011 by EdwardKmett
DistributionsDebian:2.4.0.2, NixOS:3.2.0.2
Downloads5289 total (220 in last 30 days)
StatusDocs pending
Build status unknown [no reports yet]

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees