The comonad-transformers package

[Tags: bsd3, deprecated, library]

Deprecated in favor of comonad

Comonad transformers

Properties

Versions0.1.0, 0.1.1, 0.2.0, 0.2.1, 0.3, 0.4, 0.4.1, 0.5.0, 0.6.0, 0.6.1, 0.6.2, 0.6.5, 0.7.0, 0.9.0, 0.10.0, 0.10.1, 0.10.1.1, 1.0.0, 1.0.1, 1.1.0, 1.2.0, 1.2.1, 1.3.0, 1.3.0.1, 1.4.0, 1.5.0, 1.5.0.1, 1.5.0.2, 1.5.0.4, 1.5.2, 1.5.2.1, 1.5.2.2, 1.5.2.3, 1.5.2.5, 1.5.2.6, 1.5.3, 1.6.0, 1.6.1, 1.6.2, 1.6.3, 1.7, 1.8.0, 1.8.0.1, 1.8.0.2, 1.8.0.3, 2.0.0, 2.0.2, 2.0.3, 2.1, 2.1.1, 2.1.1.1, 2.1.2, 3.0, 3.0.0.1, 3.0.1, 3.0.2, 3.0.3, 3.0.4, 3.1, 4.0
Change logNone available
Dependenciesbase (>=4 && <4.4), comonad (>=1.0.1 && <1.1), distributive (==0.1.*), semigroupoids (>=1.0 && <1.2), semigroups (>=0.3.4 && <0.4), transformers (>=0.2.0 && <=0.3) [details]
LicenseBSD3
CopyrightCopyright (C) 2008-2011 Edward A. Kmett
AuthorEdward A. Kmett
MaintainerEdward A. Kmett <ekmett@gmail.com>
Stabilityprovisional
CategoryControl, Comonads
Home pagegit://github.com/ekmett/comonad-transformers/
Source repositoryhead: git clone git://github.com/ekmett/comonad-transformers.git
UploadedWed Feb 2 09:14:53 UTC 2011 by EdwardKmett
DistributionsDebian:2.1.1.1, LTSHaskell:4.0, NixOS:4.0, Stackage:4.0
Downloads17248 total (353 in last 30 days)
Votes
0 []
StatusDocs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Flags

NameDescriptionDefault
derivedatatypeableEnabled

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainers' corner

For package maintainers and hackage trustees