The monads-fd package

[Tags: bsd3, deprecated, library]

Deprecated in favor of mtl

Now that mtl has been upgraded to depend on transformers, this package is a backwards compatibility stub re-exporting the mtl package.


Properties

Versions0.0.0.0, 0.0.0.1, 0.1.0.0, 0.1.0.1, 0.1.0.2, 0.1.0.3, 0.1.0.4, 0.2.0.0
Dependenciesbase (<6), mtl (==2.*), transformers (==0.2.*)
LicenseBSD3
AuthorAndy Gill
MaintainerRoss Paterson <ross@soi.city.ac.uk>
CategoryControl
Upload dateSun Nov 7 15:08:56 UTC 2010
Uploaded byRossPaterson
Downloads415 total (39 in last 30 days)

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees