The comonads-fd package

[Tags: bsd3, deprecated, library]

Deprecated in favor of comonad

Comonad transformers using functional dependencies.


Properties

Versions0.1.0, 0.1.1, 0.4, 0.5.0, 0.6.0, 0.7.0, 0.9.0, 1.0.0, 1.3.0, 1.4.0, 1.5.0, 1.5.0.1, 1.5.2.2, 1.6.1, 1.6.3, 1.7, 1.8.0, 1.8.0.2, 1.8.0.3, 2.0, 2.0.1, 2.0.2, 2.0.2.1, 2.1, 2.1.1, 2.1.1.1, 2.1.1.2, 2.1.2, 3.0, 3.0.1, 3.0.2, 3.0.3, 4.0
Dependenciesbase (>4 && <5), comonad (==0.1.*), comonad-transformers (==0.1.*), transformers (>=0.2.0 && <0.3)
LicenseBSD3
CopyrightCopyright (C) 2008-2011 Edward A. Kmett
AuthorEdward A. Kmett
MaintainerEdward A. Kmett <ekmett@gmail.com>
Stabilityexperimental
CategoryControl, Comonads
Home pagehttp://comonad.com/reader/
UploadedThu Jan 6 08:25:21 UTC 2011 by EdwardKmett
DistributionsDebian:2.1.1.2, FreeBSD:3.0.1, NixOS:4.0, Stackage:4.0
Downloads10484 total (156 in last 30 days)
StatusDocs pending
Build status unknown [no reports yet]

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees