The comonads-fd package

[ Tags: bsd3, comonads, control, deprecated, library ] [ Propose Tags ]
Deprecated. in favor of comonad

Comonad transformers using functional dependencies

Properties

Versions 0.1.0, 0.1.1, 0.4, 0.5.0, 0.6.0, 0.7.0, 0.9.0, 1.0.0, 1.3.0, 1.4.0, 1.5.0, 1.5.0.1, 1.5.2.2, 1.6.1, 1.6.3, 1.7, 1.8.0, 1.8.0.2, 1.8.0.3, 2.0, 2.0.1, 2.0.2, 2.0.2.1, 2.1, 2.1.1, 2.1.1.1, 2.1.1.2, 2.1.2, 3.0, 3.0.1, 3.0.2, 3.0.3, 4.0
Dependencies base (==4.*), comonad (>=1.1.1.3 && <1.2), comonad-transformers (==2.1.*), mtl (==2.1.*), semigroups (>=0.8.2 && <0.9), transformers (==0.3.*) [details]
License BSD3
Copyright Copyright (C) 2008-2011 Edward A. Kmett
Author Edward A. Kmett
Maintainer Edward A. Kmett <ekmett@gmail.com>
Category Control, Comonads
Home page http://github.com/ekmett/comonads-fd/
Source repository head: git clone git://github.com/ekmett/comonads-fd.git
Uploaded Mon Apr 9 06:41:27 UTC 2012 by EdwardKmett
Distributions Debian:2.1.1.2, LTSHaskell:4.0, NixOS:4.0, Stackage:4.0, Tumbleweed:4.0
Downloads 16187 total (136 in the last 30 days)
Rating (no votes yet) [estimated by rule of succession]
Your Rating
  • λ
  • λ
  • λ
Status Docs uploaded by user
Build status unknown [no reports yet]
Hackage Matrix CI

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees