The functor-apply package

[Tags: bsd3, deprecated, library]

Deprecated in favor of semigroupoids

This package has been subsumed by semigroupoids


Properties

Versions0.5.0, 0.6.0, 0.7.0, 0.7.1, 0.7.2, 0.7.3, 0.7.4, 0.7.4.1, 0.9.0, 0.9.1, 0.9.2, 0.9.3, 0.10.0, 0.10.0.1, 0.10.0.2, 0.10.0.3, 0.10.1, 0.10.3, 0.10.4, 0.10.5, 0.11
LicenseBSD3
CopyrightCopyright (C) 2011 Edward A. Kmett
AuthorEdward A. Kmett
MaintainerEdward A. Kmett <ekmett@gmail.com>
Stabilityprovisional
CategoryControl
Home pagehttp://comonad.com/reader/
Upload dateSun Jan 30 12:19:53 UTC 2011
Uploaded byEdwardKmett
Downloads1191 total (129 in last 30 days)

Modules

Downloads

Maintainers' corner

For package maintainers and hackage trustees