The old-locale package

[Tags:bsd3, library]

This package provides the old locale library. For new code, the new locale library is recommended.

Properties

Versions 1.0.0.0, 1.0.0.1, 1.0.0.2, 1.0.0.3, 1.0.0.4, 1.0.0.5, 1.0.0.6, 1.0.0.7
Dependencies base (>=3 && <5) [details]
License BSD3
Author
Maintainer libraries@haskell.org
Stability Unknown
Category System
Bug tracker http://hackage.haskell.org/trac/ghc/newticket?component=libraries%20%28other%29
Source repository head: darcs get http://darcs.haskell.org/packages/old-locale/
Uploaded Tue Dec 15 16:33:30 UTC 2009 by IanLynagh
Distributions Arch:1.0.0.7, Debian:1.0.0.7, Fedora:1.0.0.7, FreeBSD:1.0.0.7, LTSHaskell:1.0.0.7, NixOS:1.0.0.7, Stackage:1.0.0.7, Tumbleweed:1.0.0.7
Downloads 16247 total (54 in the last 30 days)
Votes
0 []
Status Docs uploaded by user
Build status unknown [no reports yet]

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees